WordPress is prone to multiple vulnerabilities, including cross-site scripting, security bypass, or server-side request forgery vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, to bypass certain security restrictions and perform unauthorized actions, or to make the vulnerable server perform port scanning of hosts in internal or external networks. WordPress versions 4.2.x ranging from 4.2 and up to (and including) 4.2.24 are vulnerable.


Update to WordPress version 4.2.25 or latest


Related Vulnerabilities