WordPress is prone to multiple vulnerabilities, including cross-site scripting, SQL injection and PHP object injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database, or to possibly execute arbitrary PHP code within the context of the affected webserver process. WordPress versions 4.2.x ranging from 4.2 and up to (and including) 4.2.30 are vulnerable.


Update to WordPress version 4.2.31 or latest


Related Vulnerabilities