- WordPress is prone to multiple vulnerabilities, including server-side request forgery and open redirect vulnerabilities. Exploiting these issues could allow an attacker to make the vulnerable server perform port scanning of hosts in internal or external networks or to redirect users to arbitrary web sites and conduct phishing attacks; other attacks are also possible. WordPress versions ranging from 4.2 and up to (and including) 4.2.6 are vulnerable.
- Update to WordPress version 4.2.7 or latest
- WordPress Plugin Keyring Cross-Site Scripting (1.5)
- WordPress Plugin Download Monitor Cross-Site Scripting (220.127.116.11)
- WordPress Plugin User registration & user profile-Profile Builder Security Bypass (1.1.59)
- WordPress Plugin Social Icons WordPress Plugin-AccessPress Social Icons Cross-Site Scripting (1.6.6)
- WordPress Plugin Chunks Cross-Site Scripting (1.1)