WordPress is prone to multiple vulnerabilities, including cross-site scripting and security bypass vulnerabilities. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to bypass intended access restrictions by entering a string that can be directly derived from the user ID. WordPress versions 4.3.x ranging from 4.3 and up to (and including) 4.3.13 are vulnerable.


Update to WordPress version 4.3.14 or latest


Related Vulnerabilities