WordPress is prone to multiple vulnerabilities, including cross-site scripting and security bypass vulnerabilities. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to bypass intended access restrictions by entering a string that can be directly derived from the user ID. WordPress versions 4.3.x ranging from 4.3 and up to (and including) 4.3.13 are vulnerable.
Update to WordPress version 4.3.14 or latest
WordPress Plugin Conditional Marketing Mailer for WooCommerce Security Bypass (1.5.1)
WordPress Plugin Debug Bar Unspecified Vulnerability (0.8)
WordPress Plugin WP BaiDu Submit Cross-Site Scripting (1.2.1)
WordPress Plugin Store Locator Plus for WordPress Open Email Relay (4.2.25)
WordPress Plugin Basic Google Maps Placemarks Cross-Site Scripting (1.10.2)