WordPress is prone to multiple vulnerabilities, including cross-site scripting, cross-site request forgery and possible remote code execution vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, to perform certain administrative actions and gain unauthorized access to the affected application, to possibly execute arbitrary commands with the privileges of the user running the application, to possibly compromise the application or the underlying database, or to possibly compromise a vulnerable system. WordPress versions 4.3.x ranging from 4.3 and up to (and including) 4.3.6 are vulnerable.


Update to WordPress version 4.3.7 or latest


Related Vulnerabilities