WordPress is prone to multiple vulnerabilities, including cross-site scripting, security bypass, open redirect and cross-site request forgery vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, to perform otherwise restricted actions and subsequently delete unintended files using the plugin deletion functionality, to redirect users to arbitrary web sites and conduct phishing attacks or to perform certain administrative actions and gain unauthorized access to the affected application. WordPress versions 4.3.x ranging from 4.3 and up to (and including) 4.3.8 are vulnerable.


Update to WordPress version 4.3.9 or latest


Related Vulnerabilities