WordPress is prone to same origin method execution (SOME) vulnerability. The impact of a SOME attack is similar to the impact of cross-site scripting, though there are some important and distinguishing exploitation restrictions. An attacker may leverage this issue to hijack dangerous web functionality and even exfiltrate sensitive user data. WordPress versions 4.3.x ranging from 4.3 and up to (and including) 4.3.3 are vulnerable.
Update to WordPress version 4.3.4 or latest