- WordPress is prone to a Denial of Service vulnerability which can be exploited by malicious people to cause the affected website to consume memory and CPU resources, thus denying service to legitimate users. WordPress versions 4.8.x ranging from 4.8 and up to (and including) 4.8.5 are vulnerable.
- Evaluate and apply the suggested patch
- WordPress Plugin Subscribe to Comments Multiple Cross-Site Scripting Vulnerabilities (2.0.4)
- WordPress Plugin Welcart e-Commerce PHP Object Injection (1.9.3)
- WordPress Plugin Disable Comments Cross-Site Request Forgery (1.0.3)
- WordPress Plugin WordPress Backup and Migrate-BackupGuard Arbitrary File Upload (1.0.2)
- WordPress Multiple Vulnerabilities (0.70 - 3.6.1)