WordPress is prone to multiple vulnerabilities, including cross-site scripting and security bypass vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to bypass certain security restrictions and perform unauthorized actions. WordPress versions 4.8.x ranging from 4.8 and up to (and including) 4.8.11 are vulnerable.


Update to WordPress version 4.8.12 or latest


Related Vulnerabilities