WordPress is prone to a prototype pollution vulnerability. Exploiting this issue could allow an attacker to inject key/value �properties� into JavaScript objects, potentially allowing for execution of arbitrary JavaScript in a user�s session if they can trick that user into clicking a link. WordPress versions 4.9.x ranging from 4.9 and up to (and including) 4.9.19 are vulnerable.


Update to WordPress version 4.9.20 or latest


Related Vulnerabilities