WordPress is prone to multiple vulnerabilities, including cross-site scripting and open redirect vulnerabilities. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to redirect users to arbitrary web sites and conduct phishing attacks. WordPress versions 5.0.x ranging from 5.0 and up to (and including) 5.0.4 are vulnerable.


Update to WordPress version 5.0.6 or latest


Related Vulnerabilities