WordPress is prone to multiple vulnerabilities, including cross-site scripting, privilege escalation, security bypass, Denial of Service and PHP object injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, to bypass the expected capabilities check, to perform otherwise restricted actions and subsequently delete arbitrary files, to deny service to legitimate users, or to possibly execute arbitrary PHP code within the context of the affected webserver process. WordPress versions 5.1.x ranging from 5.1 and up to (and including) 5.1.6 are vulnerable.
Update to WordPress version 5.1.7 or latest
WordPress Plugin Tajer Arbitrary File Upload (1.0.5)
WordPress Plugin Advanced Database Cleaner SQL Injection (3.0.1)
WordPress Plugin WP-Live Chat by 3CX Arbitrary File Upload (8.0.31)
WordPress Plugin betterAmazonAPI Cross-Site Scripting (1.2)