WordPress is prone to multiple vulnerabilities, including cross-site scripting and SQL injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to compromise the application, access or modify data or exploit vulnerabilities in the underlying database. WordPress versions 5.6.x ranging from 5.6 and up to (and including) 5.6.8 are vulnerable.


Update to WordPress version 5.6.9 or latest


Related Vulnerabilities