WordPress is prone to a prototype pollution vulnerability. Exploiting this issue could allow an attacker to inject key/value �properties� into JavaScript objects, potentially allowing for execution of arbitrary JavaScript in a user�s session if they can trick that user into clicking a link. WordPress versions 5.6.x ranging from 5.6 and up to (and including) 5.6.7 are vulnerable.


Update to WordPress version 5.6.8 or latest


Related Vulnerabilities