WordPress is prone to multiple prototype pollution vulnerabilities. Exploiting these issues could allow an attacker to inject key/value �properties� into JavaScript objects, potentially allowing for execution of arbitrary JavaScript in a user�s session if they can trick that user into clicking a link. WordPress versions 5.7.x ranging from 5.7 and up to (and including) 5.7.5 are vulnerable.


Update to WordPress version 5.7.6 or latest


Related Vulnerabilities