WordPress is prone to multiple prototype pollution vulnerabilities. Exploiting these issues could allow an attacker to inject key/value �properties� into JavaScript objects, potentially allowing for execution of arbitrary JavaScript in a user�s session if they can trick that user into clicking a link. WordPress versions 5.8.x ranging from 5.8 and up to (and including) 5.8.3 are vulnerable.


Update to WordPress version 5.8.4 or latest


Related Vulnerabilities