WordPress Clickjacking Vulnerability (0.7 - 3.1.2)

Description

WordPress is prone to a clickjacking vulnerability. Successful exploits will allow an attacker to compromise the affected application or obtain sensitive information; other attacks are also possible. WordPress versions prior to 3.1.3 are vulnerable.

Remediation

Update to WordPress version 3.1.3 or latest

References
Severity
Classification
Tags
  • Missing Update