WordPress Denial of Service Vulnerability (3.5 - 3.6.1)

Description

WordPress is prone to a Denial of Service vulnerability which can be exploited by malicious people to cause the affected website to consume memory and CPU resources, thus denying service to legitimate users. WordPress versions prior to 3.7.4, 3.8.4 and 3.9.2 are vulnerable.

Remediation

Update to WordPress version 3.7.4, 3.8.4, 3.9.2 or latest

References
Severity
Classification
Tags
  • Missing Update