- WordPress MU is prone to multiple cross-site scripting vulnerabilities because it fails to sufficiently sanitize user-supplied data. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and to launch other attacks. WordPress MU versions prior to 2.6 are vulnerable.
- Update to WordPress MU version 2.6 or latest
- WordPress Plugin WordPress Users 'uid' Parameter SQL Injection (1.3)
- WordPress Plugin Gallery-Video Gallery and Youtube Gallery Multiple Vulnerabilities (2.0.3)
- WordPress Plugin Page Flip Image Gallery 'book_id' Parameter Remote File Disclosure (0.2.2)
- WordPress Plugin Contact Form Builder by Contact Bank Cross-Site Scripting (2.1.22)
- WordPress Plugin Image Gallery-Responsive Photo Gallery Cross-Site Scripting (1.4.0)