- WordPress is prone to multiple cross-site scripting vulnerabilities because it fails to sufficiently sanitize user-supplied data. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and to launch other attacks. WordPress versions ranging from 4.1 and up to (and including) 4.2.1 are vulnerable.
- Update to WordPress version 4.2.2 or latest
- WordPress Plugin Constant Contact for WordPress Multiple Cross-Site Scripting Vulnerabilities (3.1.7)
- Drupal Core 5.x Multiple Cross-Site Scripting Vulnerabilities (5.0 - 5.1)
- WordPress Plugin Gravity Forms Cross-Site Scripting (1.9.5)
- WordPress Plugin WPJobBoard Multiple Cross-Site Scripting Vulnerabilities (4.5.1)
- WordPress Plugin Qiniu Uploader Cross-Site Scripting (0.1)