WordPress is prone to multiple cross-site scripting vulnerabilities because it fails to sufficiently sanitize user-supplied data. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and to launch other attacks. WordPress versions ranging from 4.1 and up to (and including) 4.2.1 are vulnerable.


Update to WordPress version 4.2.2 or latest


Related Vulnerabilities