WordPress is prone to multiple vulnerabilities, including server-side request forgery and open redirect vulnerabilities. Exploiting these issues could allow an attacker to make the vulnerable server perform port scanning of hosts in internal or external networks or to redirect users to arbitrary web sites and conduct phishing attacks; other attacks are also possible. WordPress versions ranging from 0.70 and up to (and including) 3.6.1 are vulnerable.
Update to WordPress version 3.7.13 or latest
Joomla! Core 1.6.x Cross-Site Scripting (1.6.0 - 1.6.6)
WordPress Plugin WooCommerce BuddyPress Integration Unspecified Vulnerability (22.214.171.124)
WordPress Plugin WP-FaceThumb Cross-Site Scripting (1.0)
WordPress Plugin Front-End Only Users Cross-Site Scripting (3.1.10)