WordPress Plugin Ad-Manager Open Redirect (1.1.2)

Description
  • WordPress Plugin Ad-Manager is prone to an open redirect vulnerability because the application fails to properly sanitize user-supplied input. Exploiting this issue may allow attackers to redirect users to arbitrary web sites and conduct phishing attacks; other attacks are also possible. WordPress Plugin Ad-Manager version 1.1.2 is vulnerable; prior versions may also be affected.
Remediation
  • Edit the source code to ensure that input is properly verified or disable the plugin until a fix is available
References