WordPress Plugin Advanced Access Manager Arbitrary Code Execution (2.8.2)

Description

WordPress Plugin Advanced Access Manager is prone to an arbitrary code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. WordPress Plugin Advanced Access Manager version 2.8.2 is vulnerable; prior versions may also be affected.

Remediation

Update to plugin version 2.8.3 or latest

References