Description
WordPress Plugin AI ChatBot is prone to a directory traversal vulnerability because it fails to sufficiently verify user-supplied input. Exploiting this issue can allow an attacker to obtain sensitive information that could aid in further attacks. WordPress Plugin AI ChatBot versions up to, and including, 4.8.9 and version 4.9.2 are vulnerable.
Remediation
Update to plugin versions 4.9.1, 4.9.3 or latest
References
Related Vulnerabilities
MediaWiki Improper Check for Unusual or Exceptional Conditions Vulnerability (CVE-2021-44856)
Apache Tomcat Incomplete Cleanup Vulnerability (CVE-2023-42795)
Moodle Permissions, Privileges, and Access Controls Vulnerability (CVE-2012-3388)
Python Incorrect Authorization Vulnerability (CVE-2020-15801)