WordPress Plugin Dharma booking Local/Remote File Inclusion (2.38.3)

Description
  • WordPress Plugin Dharma booking is prone to a local/remote file inclusion vulnerability because it fails to sufficiently verify user-supplied input. Exploiting this issue may allow an attacker to obtain sensitive information that could aid in further attacks or to include arbitrary remote files containing malicious PHP code and execute it in the context of the webserver process, thus compromising the application and gaining access to the underlying system. WordPress Plugin Dharma booking version 2.38.3 is vulnerable.
Remediation
  • Edit the source code to ensure that input is properly verified or disable the plugin until a fix is available
References