WordPress Plugin Gwolle Guestbook Remote File Inclusion (1.5.3)

Description
  • WordPress Plugin Gwolle Guestbook is prone to a remote file inclusion vulnerability because it fails to properly verify user-supplied input. An attacker can exploit this issue to include arbitrary remote files containing malicious PHP code and execute it in the context of the webserver process. This may allow the attacker to compromise the application and to gain access to the underlying system. WordPress Plugin Gwolle Guestbook version 1.5.3 is vulnerable; prior versions may also be affected.
Remediation
  • Update to plugin version 1.5.4 or latest
References