WordPress Plugin Member Approval Cross-Site Request Forgery (131109)

Description
  • WordPress Plugin Member Approval is prone to a cross-site request forgery vulnerability. Exploiting this issue may allow a remote attacker to perform certain administrative actions and gain unauthorized access to the affected application; other attacks are also possible. WordPress Plugin Member Approval version 131109 is vulnerable; other versions may also be affected.
Remediation
  • Edit the source code to ensure that CSRF protection is implemented with Nonce-like mechanism
References