- WordPress Plugin PHP Speedy is prone to a vulnerability that lets remote attackers execute arbitrary code because the application fails to sanitize user-supplied input. Attackers can exploit this issue to execute arbitrary PHP code within the context of the affected webserver process. WordPress Plugin PHP Speedy versions 0.5.2 and prior are vulnerable; other versions may also be affected.
- Edit the source code to ensure that input is properly sanitised and verified or disable the plugin until a fix is available
- WordPress Plugin WordPress Video Player Multiple SQL Injection Vulnerabilities (1.5.16)
- WordPress Plugin Contact Form Builder by Contact Bank Cross-Site Scripting (2.1.23)
- WordPress Plugin cdnvote 'cdnvote-post.php' Multiple SQL Injection Vulnerabilities (0.4.1)
- WordPress Plugin Custom css-js-php Unspecified Vulnerability (2.0.2)
- WordPress Plugin ComicPress Manager 'lang' Parameter Cross-Site Scripting (18.104.22.168 )