Description
WordPress Plugin Qtranslate Slug is prone to an unspecified vulnerability. No available information exists regarding this issue and it's impact on a vulnerable website. WordPress Plugin Qtranslate Slug version 1.1.16 is vulnerable; prior versions may also be affected.
Remediation
Update to plugin version 1.1.17 or latest
References
Related Vulnerabilities
Joomla! Core 3.6.0 Cross-Site Request Forgery (3.6.0)
WordPress Plugin Email Before Download Unspecified Vulnerability (6.9.3)
WordPress Plugin Jayj Quicktag Multiple Vulnerabilities (1.3.1)
Moodle Improper Input Validation Vulnerability (CVE-2020-10738)
Drupal Improper Check for Unusual or Exceptional Conditions Vulnerability (CVE-2025-13080)