Description

WordPress Plugin Share is prone to a possible remote code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary commands with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. WordPress Plugin Share version 1.0 is vulnerable.

Remediation

Disable the plugin until a fix is available

References

Related Vulnerabilities

Severity

High

Classification

CWE-94

Tags

Missing Update Code Execution