WordPress Plugin Social Media Tab Remote Code Execution (1.0.9)

Description
  • WordPress Plugin Social Media Tab is prone to a remote code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary commands with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. WordPress Plugin Social Media Tab version 1.0.9 is vulnerable; prior versions may also be affected.
Remediation
  • Disable the plugin
References