WordPress Plugin WP Cost Estimation & Payment Forms Builder Multiple Vulnerabilities (9.642)

Description
  • WordPress Plugin WP Cost Estimation & Payment Forms Builder is prone to multiple vulnerabilities, including arbitrary file deletion and arbitrary file upload vulnerabilities. An attacker may leverage these issues to delete arbitrary files or to upload arbitrary code and run it in the context of the webserver process, which may facilitate unauthorized access or privilege escalation. WordPress Plugin WP Cost Estimation & Payment Forms Builder version 9.642 is vulnerable; prior versions may also be affected.
Remediation
  • Update to plugin version 9.644 or latest
References