- WordPress Plugin WP Online Store is prone to a local file include and multiple file disclosure vulnerabilities because it fails to properly sanitize user-supplied input. An attacker can exploit these issues to execute arbitrary local files within the context of the web server process or to obtain potentially sensitive information from local files which may aid in launching further attacks. WordPress Plugin WP Online Store version 1.3.1 downloaded before 2013.01.17 is vulnerable; prior versions may also be affected.
- Update to plugin version 1.3.2 or latest
- WordPress Plugin UnGallery Local File Disclosure (1.5.8)
- WordPress Plugin Contact Form for WordPress-Ultimate Form Builder Lite Multiple Vulnerabilities (1.3.7)
- WordPress Plugin Google Drive for WordPress Information Disclosure (2.2)
- WordPress Plugin Church Admin Arbitrary File Upload (1.2530)
- Apache version older than 1.3.28