WordPress Plugin WP Spell Check is prone to a cross-site request forgery vulnerability. Exploiting this issue may allow a remote attacker to perform certain administrative actions and gain unauthorized access to the affected application; other attacks are also possible. WordPress Plugin WP Spell Check version 7.1.9 is vulnerable; prior versions may also be affected.
Update to plugin version 7.1.10 or latest
WordPress Plugin I Recommend This SQL Injection (3.7.2)
WordPress Plugin Twitch Player Cross-Site Scripting (2.1.0)
Apache 2.x version older than 2.2.10
WordPress Plugin Twitter Feed:Embedded Timeline 'url' Parameter Cross-Site Scripting (0.3.1)
WordPress Plugin Autoship Cloud PHP Object Injection (1.0.13)