- WordPress Plugin WP-Stats is prone to multiple vulnerabilities, including cross-site scripting and cross-site request forgery vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks or to perform certain administrative actions and gain unauthorized access to the affected application. WordPress Plugin WP-Stats version 2.51 is vulnerable; prior versions may also be affected.
- Update to plugin version 2.52 or latest
- Check for apache versions up to 1.3.25, 2.0.38
- WordPress Plugin Social Sharing Toolkit Cross-Site Scripting (2.1.1)
- WordPress Plugin Facebook Like Box Unspecified Vulnerability (1.0.17)
- WordPress Plugin Levo Slideshow Multiple Vulnerabilities (2.3)
- Joomla! Core 1.5.x Cross-Site Scripting (1.5.0 - 1.5.9)