Description
WordPress Plugin WP-UserOnline is prone to an HTML injection vulnerability because it fails to properly sanitize user-supplied input. Attacker-supplied HTML and script code could be executed in the context of the affected site, potentially allowing the attacker to steal cookie-based authentication credentials or to control how the site is rendered to the user; other attacks are also possible. WordPress Plugin WP-UserOnline versions prior to 2.70 are vulnerable.
Remediation
Update to plugin version 2.70 or latest
References
http://www.securityfocus.com/bid/41335/exploit
http://websecurity.com.ua/4177/
Related Vulnerabilities
MySQL CVE-2015-2582 Vulnerability (CVE-2015-2582)
Internet Information Services Other Vulnerability (CVE-1999-1035)
WordPress Plugin WP-Lister Lite for Amazon Cross-Site Scripting (2.4.3)
WordPress Plugin Blog2Social:Social Media Auto Post & Scheduler Cross-Site Scripting (5.0.2)
WordPress Cross-Site Request Forgery (CSRF) Vulnerability (CVE-2012-3384)