- WordPress is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. WordPress versions prior to 3.3.2 are vulnerable.
- Update to WordPress version 3.3.2 or latest
- WordPress Plugin Lazyest Gallery 'image' Parameter Cross-Site Scripting (1.0.28 )
- WordPress Plugin Co-Authors Plus Multiple Unspecified Vulnerabilities (3.1.2)
- WordPress Plugin WP-Members Membership Unspecified Vulnerability (126.96.36.199)
- Joomla! Core 1.7.x Security Bypass (1.7.0 - 1.7.5)
- WordPress Plugin wp-microblogs Cross-Site Scripting (0.4.0)