WordPress 'wp-login.php' HTTP Response Splitting Vulnerability (1.2 - 1.2)

Description

WordPress is prone to a HTTP response splitting vulnerability. The issue presents itself due to a flaw in the affected script that allows an attacker to manipulate how GET requests are handled. A remote attacker may exploit this vulnerability to influence or misrepresent how web content is served, cached or interpreted. This could aid in various attacks, which try to entice client users into a false sense of trust. WordPress version 1.2 is vulnerable.

Remediation

Update to WordPress version 1.2.1 or latest

References