Can I upgrade my existing installation to one which supports Simplified Chinese?

Can I upgrade my existing installation to one which supports Simplified Chinese?

Yes, this is possible. You just need to upgrade to the latest Acunetix build and use the regular procedure to switch the UI to Simplified Chinese.

 

« Back to the Acunetix Support Page