Description
Insufficient Session Expiration vulnerability in Apache Software Foundation Apache InLong.This issue affects Apache InLong: from 1.4.0 through 1.6.0. An old session can be used by an attacker even after the user has been deleted or the password has been changed. Users are advised to upgrade to Apache InLong's 1.7.0 or cherry-pick https://github.com/apache/inlong/pull/7836 https://github.com/apache/inlong/pull/7836 , https://github.com/apache/inlong/pull/7884 https://github.com/apache/inlong/pull/7884 to solve it.
Remediation
References
https://lists.apache.org/thread/to7o0n2cks0omtwo6mhh5cs2vfdbplqf
Related Vulnerabilities
CVE-2016-4464 Vulnerability in maven package org.apache.cxf.fediz:plugin
CVE-2020-6451 Vulnerability in maven package org.webjars.npm:electron
CVE-2020-2290 Vulnerability in maven package org.biouno:uno-choice
CVE-2020-2126 Vulnerability in maven package com.dubture.jenkins:digitalocean-plugin
CVE-2022-43424 Vulnerability in maven package com.compuware.jenkins:compuware-xpediter-code-coverage