Description
Insufficient Verification of Data Authenticity vulnerability in Apache InLong.This issue affects Apache InLong: from 1.4.0 through 1.8.0, General user can view all user data like Admin account. Users are advised to upgrade to Apache InLong's 1.9.0 or cherry-pick [1] to solve it. [1] https://github.com/apache/inlong/pull/8623
Remediation
References
https://lists.apache.org/thread/scbgh3ty3xcxm3q33r2t9f42gwwo1why
Related Vulnerabilities
CVE-2023-29519 Vulnerability in maven package org.xwiki.platform:xwiki-platform-attachment-ui
CVE-2022-25927 Vulnerability in npm package ua-parser-js
CVE-2019-10431 Vulnerability in maven package org.jenkins-ci.plugins:script-security
CVE-2021-39153 Vulnerability in maven package com.thoughtworks.xstream:xstream
CVE-2019-16563 Vulnerability in maven package tech.andrey.jenkins:mission-control-view