Apache 2.x version older than 2.0.49

Description
  • This alert was generated using only banner information. It may be a false positive.

    This version of Apache 2.x is vulnerable to a flaw in mod_ssl that can be used to cause denial of service.

    Affected Apache versions (2.0.35 - 2.0.48).
Remediation
  • Upgrade Apache 2.x to the latest version.
References