Description
An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. Users are recommended to upgrade to version 2.4.67, which fixes this issue.
Remediation
References
Related Vulnerabilities
SharePoint Out-of-bounds Read Vulnerability (CVE-2026-55035)
WordPress Plugin Easy Coming Soon Cross-Site Scripting (1.8.1)
WordPress Plugin Co-Authors Plus Multiple Unspecified Vulnerabilities (3.1.2)
WordPress Plugin Daily Prayer Time SQL Injection (2022.02.28)
SharePoint Unrestricted Upload of File with Dangerous Type Vulnerability (CVE-2019-1443)