Description
Generation of Error Message Containing Sensitive Information vulnerability in Apache Tomcat.This issue affects Apache Tomcat: from 8.5.7 through 8.5.63, from 9.0.0-M11 through 9.0.43. Users are recommended to upgrade to version 8.5.64 onwards or 9.0.44 onwards, which contain a fix for the issue.
Remediation
References
Related Vulnerabilities
WordPress Plugin SP Rental Manager SQL Injection (1.5.3)
WordPress Plugin Blog2Social:Social Media Auto Post & Scheduler SQL Injection (6.3.0)
Atlassian Jira URL Redirection to Untrusted Site ('Open Redirect') Vulnerability (CVE-2021-39112)
Internet Information Services Other Vulnerability (CVE-2002-1182)
lightbox2 Cross-Site Request Forgery (CSRF) Vulnerability (CVE-2014-9441)