Description
Session Fixation vulnerability in Apache Tomcat via rewrite valve. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.7, from 10.1.0-M1 through 10.1.41, from 9.0.0.M1 through 9.0.105. Older, EOL versions may also be affected. Users are recommended to upgrade to version 11.0.8, 10.1.42 or 9.0.106, which fix the issue.
Remediation
References
Related Vulnerabilities
WordPress Plugin All-in-One WP Migration Multiple Cross-Site Request Forgery Vulnerabilities (7.1)
Python Incorrect Conversion between Numeric Types Vulnerability (CVE-2008-1721)
WordPress Plugin WPtouch Arbitrary File Upload (3.4.6)
Joomla Cross-Site Request Forgery (CSRF) Vulnerability (CVE-2018-17858)