Description
Configured cipher preference order not preserved vulnerability in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.16 through 11.0.18, from 10.1.51 through 10.1.52, from 9.0.114 through 9.0.115. Users are recommended to upgrade to version 11.0.20, 10.1.53 or 9.0.116, which fix the issue.
Remediation
References
Related Vulnerabilities
WordPress Plugin WordPress Calls to Action Unspecified Vulnerability (2.3.5)
WordPress Plugin Qwizcards-online quizzes and flashcards Cross-Site Scripting (3.61)
silverstripeCMS Improper Restriction of XML External Entity Reference Vulnerability (CVE-2020-25817)
WordPress Plugin Downloads Manager 'upload.php' Arbitrary File Upload (0.2)