Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Software Foundation Apache Traffic Server.This issue affects Apache Traffic Server: from 8.0.0 through 9.2.0. 8.x users should upgrade to 8.1.7 or later versions 9.x users should upgrade to 9.2.1 or later versions
Remediation
References
Related Vulnerabilities
Java Unspesificed Vulnerability (CVE-2018-3157)
WordPress Plugin MediaRSS external gallery TimThumb Arbitrary File Upload (0.1)
Oracle JRE CVE-2014-2422 Vulnerability (CVE-2014-2422)
WordPress Plugin A/B Test 'action' Parameter Directory Traversal (1.0.6)
Jboss EAP Exposure of Sensitive Information to an Unauthorized Actor Vulnerability (CVE-2014-7853)