Description
Expected Behavior Violation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.2.8, from 10.0.0 through 10.0.3. Users are recommended to upgrade to versions 9.2.9 or 10.0.4 or newer, which fixes the issue.
Remediation
References
Related Vulnerabilities
WordPress Plugin Email Before Download SQL Injection (3.4)
WordPress Plugin WP-Stats 'author' Parameter SQL Injection (2.0)
GlassFish CVE-2017-10393 Vulnerability (CVE-2017-10393)
WordPress Plugin eCommerce Product Catalog for WordPress Cross-Site Scripting (3.0.38)
Chamilo Improper Control of Generation of Code ('Code Injection') Vulnerability (CVE-2022-27427)