Description
Pages that are rendered using the ESI plugin can have access to the cookie header when the plugin is configured not to allow access. This affects Apache Traffic Server (ATS) versions 6.0.0 to 6.2.2 and 7.0.0 to 7.1.3. To resolve this issue users running 6.x should upgrade to 6.2.3 or later versions and 7.x users should upgrade to 7.1.4 or later versions.
Remediation
References
Related Vulnerabilities
WordPress Plugin Another WordPress Classifieds Unspecified Vulnerability (1.8.9.4)
Drupal URL Redirection to Untrusted Site ('Open Redirect') Vulnerability (CVE-2015-2749)
Apache 2.x version older than 2.0.61
WordPress Plugin WP-Backgrounds Lite Cross-Site Request Forgery (2.3)
WordPress 4.4.x Arbitrary File Deletion Vulnerability (4.4 - 4.4.15)