Description
Apache Traffic Server can bypass IP access controls on UDS listeners and through ACL matching errors. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.9, from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fix the issue.
Remediation
References
Related Vulnerabilities
Ruby CVE-2021-41819 Vulnerability (CVE-2021-41819)
ownCloud Improper Authentication Vulnerability (CVE-2023-49105)
Moodle Exposure of Sensitive Information to an Unauthorized Actor Vulnerability (CVE-2017-2642)
ProjectSend Authorization Bypass Through User-Controlled Key Vulnerability (CVE-2017-20101)
WordPress Plugin Zip Attachments Arbitrary File Download (1.4)